Ignore, Problem Solved

I created an experience with a youtube scene. It was working fine but when I edited the video and linked to the new version there was no longer any sound. When I watch the video on YouTube the sound is there but not when I test the experience. I’ve tried deleting the experience and remaking and I’ve tried other YouTube videos but the same problems exists. I get the video but no audio. Here is a link to my test experience. Thanks in advance for any help.


Its very strange. I tested the experience on my ipad and there it has sound so I went back to my phone and did a hard reset. When that didn’t work I uninstalled the app and reinstalled it. When that didn’t work I turned off the bluetooth just to make sure the phone wasn’t linking to any external speakers but still no sound in the app. My other apps all produce sound (Stitcher, Phone, Spotify). Then I turned on bluetooth and used my iPods. That worked. I can hear the sound through the iPods but when I remove them still nothing through the phone speakers. Again, all other apps play fine through the phone speakers and the iPods but Metaverse is unable to play through the phones speakers. Very weird problem.